<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":154,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81772501-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheWolverine.com  -  Michigan AD Says He Doesn't Want John Beilein To Coach Anywhere Else</title>
<meta content="TheWolverine.com  -  Michigan AD Says He Doesn't Want John Beilein To Coach Anywhere Else" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="P9f1nyMjUwZxsMulA0gRyGIwSfl2XCn22ckg1YIW8DewsrsFU52/afuyr5bNpIXtuYh1b7OegdcXZqmAgeeicg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://michigan.rivals.com/news/michigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/xmxn8mxdnkxhrv9umqwz' property='og:image'>
<meta content='Michigan athletic director Warde Manuel talks John Beilein, Jim Harbaugh, Elysee Mbem-Bosse and Shea Patterson.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 11:55:06 -0500' property='article:published_time'>
<meta content='2018-04-18 12:07:52 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "michigan.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='michigan contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .michigan #programming > h1 {
      background-color: #00284f !important; } }
  .michigan > header .notification-link .count-container {
    background-color: #00284f !important; }
  .michigan > header .wrapper-container {
    background-color: #00284f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .michigan > header .wrapper-container {
        border-bottom: 5px solid #ffcb00 !important; } }
  .michigan > header .invalid-email-banner {
    background-color: #00284f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .michigan > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .michigan > header .invalid-email-banner a:hover {
      color: #ffcb00; }
  @media screen and (max-width: 767px) {
    .michigan > header .mobile-header {
      background-color: #ffcb00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .michigan > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .michigan > header .nav-row > ul,
    .michigan > header .third-nav {
      background-color: white !important; }
    .michigan > header .dropdown-toggle > i.fa {
      color: #00284f !important; } }
  .michigan > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00284f; }
  
  .site-primary-font-color {
    color: #00284f; }
  
  .site-primary-background-color {
    background-color: #00284f; }
  
  .site-secondary-font-color {
    color: #ffcb00; }
  
  .site-secondary-background-color {
    background-color: #ffcb00; }
  
  :root {
    --outbrain-primary-color: #00284f;
    --outbrain-secondary-color: #ffcb00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Michigan" class="school-header" href="//Michigan.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/jyvrfvk4hddekprlhhrw" alt="Jyvrfvk4hddekprlhhrw" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Michigan.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Michigan.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733114,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Michigan AD Says He Doesn't Want John Beilein To Coach Anywhere Else"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolverineMag' name='twitter:site'>
<meta content="Michigan AD Says He Doesn't Want John Beilein To Coach Anywhere Else" name='twitter:title'>
<meta content='Michigan athletic director Warde Manuel talks John Beilein, Jim Harbaugh, Elysee Mbem-Bosse and Shea Patterson.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xmxn8mxdnkxhrv9umqwz' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1915182,"title":"Michigan Basketball Podcast: Tim McCormick Talks Wagner, Wolverines","slug":"michigan-basketball-podcast-tim-mccormick-talks-wagner-wolverines","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T09:30:00.000-05:00","summary":"Tim McCormick called Moe Wagner to the NBA months ago. He talks about that, and Michigan&#x0027;s future, in this podcast.","deleted":false,"author_name":"John Borton","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-basketball-podcast-tim-mccormick-talks-wagner-wolverines","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1915197,"title":"Michigan Football: A Position Group On The Rise, A Player To Not Forget","slug":"michigan-football-a-position-group-on-the-rise-a-player-to-not-forget","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T09:18:11.707-05:00","summary":"Michigan needs to take steps in a number of areas on offense to reach its goals this fall. One position group is ...","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-football-a-position-group-on-the-rise-a-player-to-not-forget","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1915174,"title":"Audio: Chris Balas On 730 AM The Game","slug":"audio-chris-balas-on-730-am-the-game","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T08:03:08.277-05:00","summary":"Chris Balas joins Beanie and Brock on 730 AM The Game out of Lansing to talk Michigan football, hoops and more. ","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/audio-chris-balas-on-730-am-the-game","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1915118,"title":"Michigan Football: Julius Welschof Makes Official Visit A Family Affair","slug":"michigan-football-julius-welschof-makes-official-visit-a-family-affair","kind":"premium","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T08:00:00.000-05:00","summary":"Julius Welschof and his parents came all the way from Germany and were blown away during an official visit.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-julius-welschof-makes-official-visit-a-family-affair","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1915049,"title":"The Wolverine Daily Newsstand: April 18","slug":"the-wolverine-daily-newsstand-april-18","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T07:00:00.000-05:00","summary":"Moe Wagner expanded on his decision yesterday to enter the NBA draft and hire an agent.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/the-wolverine-daily-newsstand-april-18","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1915029,"title":"Police Investigating Threatening Tweets From Former U-M Player&#x0027;s Account","slug":"police-investigating-threatening-tweets-from-former-u-m-player-s-account","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T17:11:23.677-05:00","summary":"Police are investigating threatening tweets made from former Michigan linebacker Elysee Mbem-Bosse&#x0027;s Twitter account.","deleted":false,"author_name":"Andrew Vailliencourt","author_title":"Staff","permalink":"https://michigan.rivals.com/news/police-investigating-threatening-tweets-from-former-u-m-player-s-account","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1915023,"title":"Moe Wagner Doesn&#x0027;t Care About NBA Money, And Is Ready To Become A Grown Up","slug":"moe-wagner-doesn-t-care-about-nba-money-and-is-ready-to-become-a-grown-up","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T16:38:07.336-05:00","summary":"For Michigan junior forward Moe Wagner, the decision to enter the NBA Draft and sign with an agent was a difficult one.","deleted":false,"author_name":"Andrew Vailliencourt","author_title":"Staff","permalink":"https://michigan.rivals.com/news/moe-wagner-doesn-t-care-about-nba-money-and-is-ready-to-become-a-grown-up","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914996,"title":"Michigan Basketball Video: Moe Wagner Discusses Decision To Enter NBA Draft","slug":"michigan-basketball-video-moe-wagner-discusses-decision-to-enter-nba-draft","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T15:16:57.078-05:00","summary":"Junior forward Moe Wagner spoke with the media about his decision to forego his senior year and enter the NBA draft.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/michigan-basketball-video-moe-wagner-discusses-decision-to-enter-nba-draft","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914974,"title":"Michigan Football Recruiting: Te&#x0027;Cory Couch Felt At Home At U-M","slug":"michigan-football-recruiting-te-cory-couch-felt-at-home-at-u-m","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T15:03:11.770-05:00","summary":"Te&#x0027;Cory Couch picked Michigan for a lot of reasons — see why he&#x0027;s now a Wolverine.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-te-cory-couch-felt-at-home-at-u-m","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914930,"title":"Michigan Football Recruiting: 2021 Landon Tengwall Recaps U-M Visit, Offer ","slug":"michigan-football-recruiting-2021-landon-tengwall-recaps-u-m-visit-offer","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T14:00:00.000-05:00","summary":"Laurel (Md.) St. Vincent Pallotti 2021 OT Landon Tengwall earned an offer from Michigan on his visit to Ann Arbor.","deleted":false,"author_name":"Evan Petzold","author_title":"Staff","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-2021-landon-tengwall-recaps-u-m-visit-offer","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914928,"title":"Michigan Basketball: A New 2019 Offer, And U-M 2018 Signees Make Big Moves ","slug":"michigan-basketball-a-new-2019-offer-and-u-m-2018-signees-make-big-moves","kind":"free","site_id":76,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T13:53:32.278-05:00","summary":"Michigan&#x0027;s class of 2018 signees have made big moves in the updated (and final) rankings. Plus, another 2019 offer.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-basketball-a-new-2019-offer-and-u-m-2018-signees-make-big-moves","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914918,"title":"Michigan Football: Kirk Herbstreit On Shea Patterson — &#x0027;Let The Guy Play&#x0027;","slug":"michigan-football-kirk-herbstreit-on-shea-patterson-let-the-guy-play-","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T13:35:45.709-05:00","summary":"ESPN college football analyst Kirk Herbstreit had some strong words regarding the status of junior QB Shea Patterson.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/michigan-football-kirk-herbstreit-on-shea-patterson-let-the-guy-play-","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914807,"title":"Michigan Football Recruiting: An Update With Quiet 4-Star RB John Emery","slug":"michigan-football-recruiting-an-update-with-quiet-4-star-rb-john-emery","kind":"free","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T09:41:22.352-05:00","summary":"Four-star running back John Emery doesn&#x0027;t talk much but he recently did and said great things about U-M.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://michigan.rivals.com/news/r250-rb-john-emery-i-really-want-to-commit-as-soon-as-possible-","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914760,"title":"Michigan Football — Al Washington: U-M Defense Like Piranha Attacking Steak","slug":"michigan-football-al-washington-u-m-defense-like-piranha-attacking-steak","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T07:07:24.717-05:00","summary":"Michigan defensive coordinator Don Brown called his defense perhaps the fastest he&#x0027;s ever coached. ","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-football-al-washington-u-m-defense-like-piranha-attacking-steak","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914717,"title":"The Wolverine Daily Newsstand: April 17","slug":"the-wolverine-daily-newsstand-april-17","kind":"free","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T07:00:00.000-05:00","summary":"For a second day in a row, U-M landed a commitment in New Canaan (Conn.) High two-star offensive tackle Jack Stewart.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/the-wolverine-daily-newsstand-april-17","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914729,"title":"ITF EXTRA: Drawing Some Conclusions From Spring Ball","slug":"itf-extra-drawing-some-conclusions-from-spring-ball","kind":"premium","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T23:01:00.000-05:00","summary":"Spring football is drawing to a close, and many have seen enough to offer some strong opinions. Here are some takes.","deleted":false,"author_name":"John Borton","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/itf-extra-drawing-some-conclusions-from-spring-ball","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914713,"title":"Michigan Football: Al Washington Explains His Recruiting Philosophy","slug":"michigan-football-al-washington-explains-his-recruiting-philosophy","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T21:14:38.181-05:00","summary":"First-year Michigan linebackers coach Al Washington has been a hit on the recruiting trail everywhere he’s been.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-football-al-washington-explains-his-recruiting-philosophy","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914712,"title":"Michigan Football Video: Jim McElwain, Al Washington Meet The Media","slug":"michigan-football-video-jim-mcelwain-al-washington-meet-the-media","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T21:11:23.044-05:00","summary":"Michigan WRs coach Jim McElwain and LBs coach Al Washington meet the media, talk spring ball and more.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-football-video-jim-mcelwain-al-washington-meet-the-media","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914701,"title":"Michigan Football, Basketball Audio: Chris Balas On The Huge Show","slug":"michigan-football-basketball-audio-chris-balas-on-the-huge-show-4","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T20:21:01.317-05:00","summary":"Chris Balas joins Bill Simonson to talk Michigan football and basketball, answer listener questions.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-football-basketball-audio-chris-balas-on-the-huge-show-4","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914687,"title":"Michigan Football Recruiting Video: Jack Stewart Highlights","slug":"michigan-football-recruiting-video-jack-stewart-highlights","kind":"free","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T19:08:40.120-05:00","summary":"Here&#x0027;s a closer look at new U-M commit New Canaan (Conn.) High two-star offensive tackle Jack Stewart on film.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-video-jack-stewart-highlights","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914684,"title":"Jack Stewart Goes Blue","slug":"jack-stewart-goes-blue","kind":"free","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T18:58:45.571-05:00","summary":"New Canaan (Conn.) 2019 OT Jack Stewart is Michigan&#x0027;s ninth commitment in the 2019 class.","deleted":false,"author_name":"Evan Petzold","author_title":"Staff","permalink":"https://michigan.rivals.com/news/jack-stewart-goes-blue","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1914644,"title":"Michigan Football Recruiting: Luke Deal Reflects On &#x0027;Awesome&#x0027; U-M OV","slug":"michigan-football-recruiting-luke-deal-reflects-on-awesome-u-m-ov","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T18:30:00.000-05:00","summary":"Greenwood (S.C.) Emerald 2019 3-star TE Luke Deal \"loved\" his official visit to Michigan.","deleted":false,"author_name":"Evan Petzold","author_title":"Staff","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-luke-deal-reflects-on-awesome-u-m-ov","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]}], nil, 76, nil, true); subdomain = &#x0027;michigan&#x0027;; aolPlayerId = &#x0027;5963d5388c08e021702dc81b&#x0027;; aolCompanyId = &#x0027;595d4b2d5ab5353530f1019c&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00284f'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":297,"image_id":2164763,"url":"https://thewolverineondemand.com/wolverine-gift-shop/#!/Subscriptions/c/4639230/offset=0\u0026sort=normal","position":1,"site_id":76,"created_at":"2017-12-01T14:58:16.704-06:00","updated_at":"2018-04-06T15:08:45.591-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hnntamvrjawhtgcjvuc6"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":290,"image_id":2119607,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":2,"site_id":76,"created_at":"2017-11-27T07:47:50.706-06:00","updated_at":"2018-02-26T14:45:09.829-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cbxyh0wu2hpduvh687e0"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://michigan.rivals.com/news/michigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else' background-color='#00284f' base-api-url='https://michigan.forums.rivals.com/' homepage='false' message-board-url='michigan.forums.rivals.com' pub-ad='{"id":290,"image_id":2119607,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":2,"site_id":76,"created_at":"2017-11-27T07:47:50.706-06:00","updated_at":"2018-02-26T14:45:09.829-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cbxyh0wu2hpduvh687e0"}' size='size' space-id='2022733114' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://michigan.rivals.com/news/michigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 11:55:06 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915267/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Michigan AD Says He Doesn't Want John Beilein To Coach Anywhere Else</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Andrew Vailliencourt
&bull;
</span>
<span class='type-sm'>TheWolverine.com</span>
<div class='type-sm'>
<a href='//twitter.com/AndrewVcourt' target='_blank'>@AndrewVcourt</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/AndrewVcourt'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michigan.rivals.com/sign_up?promo_code=blue30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xmxn8mxdnkxhrv9umqwz)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xmxn8mxdnkxhrv9umqwz" alt="Xmxn8mxdnkxhrv9umqwz" />
</div>
<figcaption class='image-caption'>Michigan athletic director Warde Manuel says he wants basketball coach John Beilein to finish his career at Michigan.</figcaption>
<div class='image-credit'>Andrew Vailliencourt/The Wolverine</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Michigan athletic director Warde Manuel said on Wednesday that he doesn’t want Michigan basketball coach John Beilein to coach at any other place. </p><p> “I don’t want John Beilein to coach anywhere else and he knows that,” Manuel said. “He understands my feelings towards that. You can take that for what it’s worth. I’m not prepared to make a statement today, but I don’t want him to go anywhere else.”</p><p>While an agreement on an extension has not been made at this time, at least not publically, it is expected that Beilein has earned the right to finish his career with the Wolverines. </p><p>He is currently signed through the 2020-21 season. </p><p>Manuel says he has not talked about any kind of contract extension with Michigan football coach Jim Harbaugh, who still has four years left on his deal. </p><p>In non-contract news, Manuel says he is well aware of the investigation into former football player Elysee Mbem-Bosse’s Twitter account, which caused a stir Monday night and yesterday. </p><p>“I won’t comment on any of the pending investigation,” Manuel said. “Always concerned with anything that pops up about a threat, and also concerned about him and where he is as a student. We care about all of our student athletes that we have whether or not they’re on the team currently or not. We’re working on it. Everybody at the University that needs to be around this to try to resolve this, is.”</p><p>Jim Harbaugh is aware of the situation as well, and Manuel says he isn’t sure how he learned of it. The school has reached out to Mbem-Bosse, who as far as Manuel knows, is still enrolled at Michigan, despite being off the football team.</p><p>Manuel also says he is not worried about Shea Patterson and his appeal to play with the NCAA.</p><p>He had no update on a potential timeline, but says the school will continue to do whatever it can to help Patterson.</p><p>“It’s a process,” Manuel said. “We continue to work on it as we need to, and monitor where it is and respond if we need to respond to any additional conversations the NCAA has and we’ll move it forward. Sometimes these things take longer than others.” </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>---</i></p><p><i>• Talk about this article inside <a href="https://michigan.forums.rivals.com/forums/the-fort.18/">The Fort</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolverine-podcast/id799645891?mt=2">Subscribe to our podcast</a> on iTunes</i></p><p><i>• Learn more about our print and digital publication, <a href="https://thewolverineondemand.com/online-editions/">The Wolverine</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/thewolverinemag">@TheWolverineMag</a>, <a href="https://twitter.com/BSB_Wolverine">@BSB_Wolverine</a>, <a href="https://twitter.com/JB_Wolverine">@JB_ Wolverine</a>, <a href="https://twitter.com/AustinFox42">@AustinFox42</a>, <a href="https://twitter.com/AndrewVcourt">@AndrewVcourt</a>, <a href="https://twitter.com/Balas_Wolverine">@Balas_Wolverine</a> and <a href="https://twitter.com/EvanPetzold">@EvanPetzold</a>.</i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolverineMagazine/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://michigan.rivals.com/news/michigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":290,"image_id":2119607,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":2,"site_id":76,"created_at":"2017-11-27T07:47:50.706-06:00","updated_at":"2018-02-26T14:45:09.829-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cbxyh0wu2hpduvh687e0"}' enrichments='[{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":76,"legacy_id":883,"name":"TheWolverine.com","friendly_name":"Michigan","annual_discount":null,"subdomain":"michigan","primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","short_name":"Michigan","maple_ncaaf_team_id":29,"maple_ncaaf_endpoint":"ncaaf/teams/mmk","maple_ncaab_team_id":357,"maple_ncaab_endpoint":"ncaab/teams/max","maple_college_id":29,"google_analytics_id":"UA-81772501-1"}' twitter-feed='{"id":76,"site_id":76,"handle":"TheWolverineMag","list_name":"the-wolverine","created_at":"2016-02-01T12:25:05.917-06:00","updated_at":"2017-02-28T10:14:31.742-06:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://michigan.rivals.com/news/michigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733114', 'https://michigan.rivals.com/news/michigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Michigan AD Says He Doesn't Want John Beilein To Coach Anywhere Else";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":297,"image_id":2164763,"url":"https://thewolverineondemand.com/wolverine-gift-shop/#!/Subscriptions/c/4639230/offset=0\u0026sort=normal","position":1,"site_id":76,"created_at":"2017-12-01T14:58:16.704-06:00","updated_at":"2018-04-06T15:08:45.591-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hnntamvrjawhtgcjvuc6"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://michigan.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733114",
    c7: "https://michigan.rivals.com/news/michigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmichigan.rivals.com%2Fnews%2Fmichigan-ad-says-he-doesn-t-want-john-beilein-to-coach-anywhere-else&c5=2022733114&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
