<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":199,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81772501-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheWolverine.com  -  Michigan Basketball Podcast: Former U-M Hoops Assistant Mike Boyd</title>
<meta content='TheWolverine.com  -  Michigan Basketball Podcast: Former U-M Hoops Assistant Mike Boyd' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="UMEpSI6bILJxHZPyJMoo01VbbVx9UPbdEnWI8BPmgaFWaKxI9C3fRgT4G0JvdDWMVZyzWp8cPq5/61ZrwwCjsw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://michigan.rivals.com/news/michigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/io0zqyaqnzhm4psve3jx' property='og:image'>
<meta content='Former U-M assistant Mike Boyd joins Chris Balas and MHoops1 and MHoops2 to talk Michigan basketball.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 16:36:24 -0500' property='article:published_time'>
<meta content='2018-03-27 16:36:51 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "michigan.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='michigan contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .michigan #programming > h1 {
      background-color: #00284f !important; } }
  .michigan > header .notification-link .count-container {
    background-color: #00284f !important; }
  .michigan > header .wrapper-container {
    background-color: #00284f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .michigan > header .wrapper-container {
        border-bottom: 5px solid #ffcb00 !important; } }
  .michigan > header .invalid-email-banner {
    background-color: #00284f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .michigan > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .michigan > header .invalid-email-banner a:hover {
      color: #ffcb00; }
  @media screen and (max-width: 767px) {
    .michigan > header .mobile-header {
      background-color: #ffcb00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .michigan > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .michigan > header .nav-row > ul,
    .michigan > header .third-nav {
      background-color: white !important; }
    .michigan > header .dropdown-toggle > i.fa {
      color: #00284f !important; } }
  .michigan > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00284f; }
  
  .site-primary-font-color {
    color: #00284f; }
  
  .site-primary-background-color {
    background-color: #00284f; }
  
  .site-secondary-font-color {
    color: #ffcb00; }
  
  .site-secondary-background-color {
    background-color: #ffcb00; }
  
  :root {
    --outbrain-primary-color: #00284f;
    --outbrain-secondary-color: #ffcb00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Michigan" class="school-header" href="//Michigan.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/jyvrfvk4hddekprlhhrw" alt="Jyvrfvk4hddekprlhhrw" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Michigan.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Michigan.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733114,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Michigan Basketball Podcast: Former U-M Hoops Assistant Mike Boyd"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolverineMag' name='twitter:site'>
<meta content='Michigan Basketball Podcast: Former U-M Hoops Assistant Mike Boyd' name='twitter:title'>
<meta content='Former U-M assistant Mike Boyd joins Chris Balas and MHoops1 and MHoops2 to talk Michigan basketball.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/io0zqyaqnzhm4psve3jx' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908344,"title":"Scouting Report: Michigan Must Stay Disciplined Against Loyola-Chicago","slug":"scouting-report-michigan-must-stay-disciplined-against-loyola-chicago","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T15:06:54.408-05:00","summary":"Loyola isn&#x0027;t afraid of Michigan. We talked to Loyola Phoenix Sports Editor Henry Redman to break down the Ramblers. ","deleted":false,"author_name":"Andrew Vailliencourt","author_title":"Staff","permalink":"https://michigan.rivals.com/news/scouting-report-michigan-must-stay-disciplined-against-loyola-chicago","site_name":"TheWolverine.com","type":"Content","programming":[76],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908329,"title":"Michigan Football: Highlights Of Jack And Jim Harbaugh&#x0027;s Weekly Podcast","slug":"michigan-football-highlights-of-jack-and-jim-harbaugh-s-weekly-podcast-12","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T14:11:19.882-05:00","summary":"Jim Harbaugh talks both U-M football and basketball, and provides an interesting update on Wilton Speight.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/michigan-football-highlights-of-jack-and-jim-harbaugh-s-weekly-podcast-12","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908318,"title":"Michigan Basketball: Huge Games For U-M Future (Brazdeikis), Past (Burke)","slug":"michigan-basketball-huge-games-for-u-m-present-brazdeikis-past-burke-","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T13:39:19.117-05:00","summary":"Michigan 2018 five-star Ignas Brazdeikis played in his last tournament with Orangeville Prep … Trey Burke shines in N.Y.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-basketball-huge-games-for-u-m-present-brazdeikis-past-burke-","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908289,"title":"Michigan Football Recruiting: Jalen Rivers Updates His Recruitment","slug":"michigan-football-recruiting-jalen-rivers-updates-his-recruitment","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T13:30:00.000-05:00","summary":"Orange Park (Fla.) Oakleaf 2020 offensive tackle Jalen Rivers is taking his time in his recruitment.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-jalen-rivers-updates-his-recruitment","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908151,"title":"Michigan Football Recruiting: 2019 ATH Steele Chambers Sets U-M Visit Date","slug":"michigan-football-recruiting-2019-ath-steele-chambers-sets-u-m-visit-date","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T13:00:00.000-05:00","summary":"2019 3-star ATH Steele Chambers talks upcoming U-M visit and relationship with Wolverine commit Christopher Hinton.","deleted":false,"author_name":"Evan Petzold","author_title":"Staff","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-2019-ath-steele-chambers-sets-u-m-visit-date","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908249,"title":"Michigan Football Recruiting: The Latest On New Five Star Myles Hinton\r\n","slug":"michigan-football-recruiting-the-latest-on-new-five-star-myles-hinton","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-27T11:32:11.799-05:00","summary":"Myles Hinton, the younger brother of Michigan commit Chris Hinton, will definitely consider U-M but he&#x0027;s no lock.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://michigan.rivals.com/news/the-latest-on-new-five-star-myles-hinton","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908203,"title":"Michigan Basketball Podcast: Tom Crawford With John Borton","slug":"michigan-basketball-podcast-tom-crawford-with-john-borton-8","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T10:30:00.000-05:00","summary":"Lansing radio&#x0027;s Tom Crawford picked Michigan to be in the NCAA championship game before the tournament began.","deleted":false,"author_name":"John Borton","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-basketball-podcast-tom-crawford-with-john-borton-8","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908076,"title":"Michigan Football Recruiting: Tyler Davis Likes Greg Mattison And Mo Hurst","slug":"michigan-football-recruiting-tyler-davis-like-greg-mattison-and-mo-hurst","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T08:00:00.000-05:00","summary":"Three-star defensive tackle Tyler Davis has been compared to Mo Hurst by Greg Mattison and he digs that.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-tyler-davis-like-greg-mattison-and-mo-hurst","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908101,"title":"The Wolverine Daily Newsstand: March 27","slug":"the-wolverine-daily-newsstand-march-27","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T07:00:00.000-05:00","summary":"We provide you with all the coverage you need as we inch closer to Saturday&#x0027;s Final Four.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/the-wolverine-daily-newsstand-march-27","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908004,"title":"Michigan Basketball Has Posted Incredible Defensive Stats During Win Streak","slug":"michigan-basketball-has-posted-incredible-defensive-stats-during-win-streak","kind":"premium","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T20:35:11.260-05:00","summary":"The point totals and shooting percentages U-M has held opponents to during its 13-game winning streak is incredible.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/michigan-basketball-has-posted-incredible-defensive-stats-during-win-streak","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908057,"title":"Michigan Football Recruiting: The Daily Rewind","slug":"michigan-football-recruiting-the-daily-rewind-108","kind":"free","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T19:00:00.000-05:00","summary":"Here&#x0027;s a look back at some Michigan related recruiting nuggets from throughout the day.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-the-daily-rewind-108","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1908064,"title":"Michigan Basketball Audio: Chris Balas On The Huge Show","slug":"michigan-basketball-audio-chris-balas-on-the-huge-show-4","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T18:29:23.024-05:00","summary":"Chris Balas joins The Huge Show&#x0027;s Bill Simonson to talk Michigan basketball heading into the Final Four.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-basketball-audio-chris-balas-on-the-huge-show-4","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907993,"title":"What They&#x0027;re Saying: Michigan Basketball Reaches The Final Four","slug":"what-they-re-saying-michigan-basketball-reaches-the-final-four","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T17:00:00.000-05:00","summary":"We roundup what people are saying around the country about Michigan&#x0027;s epic Final Four run.","deleted":false,"author_name":"Andrew Vailliencourt","author_title":"Staff","permalink":"https://michigan.rivals.com/news/what-they-re-saying-michigan-basketball-reaches-the-final-four","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907941,"title":"Michigan Football: Khalid Hill Selling Himself As Much More Than A Fullback","slug":"michigan-football-khalid-hill-selling-himself-as-much-more-than-a-fullback","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T15:00:00.000-05:00","summary":"Fullback Khalid Hill talks Mo Hurst, U-M&#x0027;s 2018 running backs, and much more after his Pro Day activities,.","deleted":false,"author_name":"Austin Fox","author_title":"Staff Writer","permalink":"https://michigan.rivals.com/news/michigan-football-khalid-hill-selling-himself-as-much-more-than-a-fullback","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907984,"title":"Michigan Football Recruiting: Kyle Hamilton Talks U-M, Partridge, Visit","slug":"michigan-football-recruiting-kyle-hamilton-talks-u-m-partridge-visit","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T14:32:04.706-05:00","summary":"Atlanta athlete Kyle Hamilton likes Jim Harbaugh, Chris Partridge and what Michigan is all about. He visits soon.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-kyle-hamilton-talks-u-m-partridge-visit","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907976,"title":"Michigan Basketball: Beilein Calls Loyola ‘Really, Really, Really Good’","slug":"michigan-basketball-beilein-calls-loyola-really-really-really-good-","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T14:09:58.186-05:00","summary":"Three ‘reallys.’ That’s how good Michigan head coach believes Loyola (Chicago) is, and he wouldn’t get much argument.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-basketball-beilein-calls-loyola-really-really-really-good-","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907960,"title":"Michigan Basketball: Get To Know Loyola-Chicago","slug":"michigan-basketball-get-to-know-loyola-chicago","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T14:00:00.000-05:00","summary":"Get to know Michigan&#x0027;s Final Four opponent, Loyola-Chicago.","deleted":false,"author_name":"Andrew Vailliencourt","author_title":"Staff","permalink":"https://michigan.rivals.com/news/michigan-basketball-get-to-know-loyola-chicago","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907964,"title":"Michigan NBA Update: Burke Starting and Shining, Hardaway Puts Up 39","slug":"michigan-nba-update-burke-starting-and-shining-hardaway-puts-up-39","kind":"free","site_id":76,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T13:39:58.215-05:00","summary":"Former Michigan national player of the year Trey Burke is starting to meet the hype, and he\r\nseems to have found a home.","deleted":false,"author_name":"Chris Balas","author_title":"Senior Editor","permalink":"https://michigan.rivals.com/news/michigan-nba-update-burke-starting-and-shining-hardaway-puts-up-39","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907808,"title":"Michigan Football Recruiting: OT Karsen Barnhart Sets Top 3, Talks U-M Trip","slug":"michigan-football-recruiting-ot-karsen-barnhart-sets-top-3-talks-u-m-trip","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T13:13:39.788-05:00","summary":"Paw Paw (Mich.) 2019 OT Karsen Barnhart&#x0027;s top three includes Michigan, Michigan State and Indiana. ","deleted":false,"author_name":"Evan Petzold","author_title":"Staff","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-ot-karsen-barnhart-sets-top-3-talks-u-m-trip","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907913,"title":"Michigan Football Recruiting Notebook: Florida Trip Intel","slug":"michigan-football-recruiting-notebook-florida-trip-intel","kind":"premium","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-26T11:35:01.054-05:00","summary":"Some Michigan angled take aways from the Under Armour camp in Orlando and some interesting nuggets from the trail.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-notebook-florida-trip-intel","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907902,"title":"Michigan Football: Mason Cole Helps Draft Stock At Pro Day","slug":"michigan-football-mason-cole-helps-draft-stock-at-pro-day","kind":"free","site_id":76,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T10:57:51.489-05:00","summary":"Former Michigan offensive lineman Mason Cole talks Pro Day, NFL and new OL coach Ed Warinner.","deleted":false,"author_name":"Andrew Vailliencourt","author_title":"Staff","permalink":"https://michigan.rivals.com/news/michigan-football-mason-cole-helps-draft-stock-at-pro-day","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]},{"id":1907785,"title":"Michigan Football Recruiting: The Daily Rewind","slug":"michigan-football-recruiting-the-daily-rewind-107","kind":"free","site_id":76,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T08:00:00.000-05:00","summary":"Here&#x0027;s a look back at some Michigan related recruiting nuggets from throughout the weekend.","deleted":false,"author_name":"Brandon Brown","author_title":"Recruiting Editor","permalink":"https://michigan.rivals.com/news/michigan-football-recruiting-the-daily-rewind-107","site_name":"TheWolverine.com","type":"Content","programming":[],"associated_links":[{"id":592,"url":"https://michigan.forums.rivals.com/forums/the-fort.18/","display_text":"Go To The Fort","content_id":null,"created_at":"2017-02-20T10:02:07.178-06:00","updated_at":"2017-02-20T10:03:24.268-06:00","setting_id":155,"ordinality":1},{"id":593,"url":"https://www.facebook.com/TheWolverineMagazine/","display_text":"TheWolverine on Facebook","content_id":null,"created_at":"2017-02-20T10:02:07.181-06:00","updated_at":"2017-03-13T08:39:19.352-05:00","setting_id":155,"ordinality":2}]}], nil, 76, nil, true); subdomain = &#x0027;michigan&#x0027;; aolPlayerId = &#x0027;5963d5388c08e021702dc81b&#x0027;; aolCompanyId = &#x0027;595d4b2d5ab5353530f1019c&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00284f'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":297,"image_id":2145537,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":1,"site_id":76,"created_at":"2017-12-01T14:58:16.704-06:00","updated_at":"2018-03-20T14:29:04.440-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ycewfmp5xrgipnws0n8e"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":290,"image_id":2119607,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":2,"site_id":76,"created_at":"2017-11-27T07:47:50.706-06:00","updated_at":"2018-02-26T14:45:09.829-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cbxyh0wu2hpduvh687e0"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://michigan.rivals.com/news/michigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd' background-color='#00284f' base-api-url='https://michigan.forums.rivals.com/' homepage='false' message-board-url='michigan.forums.rivals.com' pub-ad='{"id":290,"image_id":2119607,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":2,"site_id":76,"created_at":"2017-11-27T07:47:50.706-06:00","updated_at":"2018-02-26T14:45:09.829-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cbxyh0wu2hpduvh687e0"}' size='size' space-id='2022733114' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://michigan.rivals.com/news/michigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 16:36:24 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908381/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Michigan Basketball Podcast: Former U-M Hoops Assistant Mike Boyd</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Chris Balas
&bull;
</span>
<span class='type-sm'>TheWolverine.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Senior Editor</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michigan.rivals.com/sign_up?promo_code=blue30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p><p>Former U-M assistant Mike Boyd joins Chris Balas and MHoops1 and MHoops2 to talk Michigan basketball.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/io0zqyaqnzhm4psve3jx)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/io0zqyaqnzhm4psve3jx" alt="Io0zqyaqnzhm4psve3jx" />
</div>
<figcaption class='image-caption'>Michigan heads to San Antonio and The Final Four after winning the West Regional.</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<iframe id='audio_iframe' src='https://www.podbean.com/media/player/ndieh-8e1c10?' width='100%' height='100' frameborder='0' scrolling='no'></iframe>
<br>
<div class='st__content-block st__content-block--text article-text'>
<p><i>---</i></p><p><i>• Talk about this article inside <a href="https://michigan.forums.rivals.com/forums/the-fort.18/">The Fort</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolverine-podcast/id799645891?mt=2">Subscribe to our podcast</a> on iTunes</i></p><p><i>• Learn more about our print and digital publication, <a href="https://thewolverineondemand.com/online-editions/">The Wolverine</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/thewolverinemag">@TheWolverineMag</a>, <a href="https://twitter.com/BSB_Wolverine">@BSB_Wolverine</a>, <a href="https://twitter.com/JB_Wolverine">@JB_ Wolverine</a>, <a href="https://twitter.com/AustinFox42">@AustinFox42</a>, <a href="https://twitter.com/AndrewVcourt">@AndrewVcourt</a>, <a href="https://twitter.com/Balas_Wolverine">@Balas_Wolverine</a> and <a href="https://twitter.com/EvanPetzold">@EvanPetzold</a>.</i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolverineMagazine/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://michigan.rivals.com/news/michigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":290,"image_id":2119607,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":2,"site_id":76,"created_at":"2017-11-27T07:47:50.706-06:00","updated_at":"2018-02-26T14:45:09.829-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cbxyh0wu2hpduvh687e0"}' enrichments='[{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":76,"legacy_id":883,"name":"TheWolverine.com","friendly_name":"Michigan","annual_discount":null,"subdomain":"michigan","primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","short_name":"Michigan","maple_ncaaf_team_id":29,"maple_ncaaf_endpoint":"ncaaf/teams/mmk","maple_ncaab_team_id":357,"maple_ncaab_endpoint":"ncaab/teams/max","maple_college_id":29,"google_analytics_id":"UA-81772501-1"}' twitter-feed='{"id":76,"site_id":76,"handle":"TheWolverineMag","list_name":"the-wolverine","created_at":"2016-02-01T12:25:05.917-06:00","updated_at":"2017-02-28T10:14:31.742-06:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://michigan.rivals.com/news/michigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733114', 'https://michigan.rivals.com/news/michigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Michigan Basketball Podcast: Former U-M Hoops Assistant Mike Boyd";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":297,"image_id":2145537,"url":"https://michigan.rivals.com/sign_up?promo_code=Blue30","position":1,"site_id":76,"created_at":"2017-12-01T14:58:16.704-06:00","updated_at":"2018-03-20T14:29:04.440-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ycewfmp5xrgipnws0n8e"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://michigan.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733114",
    c7: "https://michigan.rivals.com/news/michigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmichigan.rivals.com%2Fnews%2Fmichigan-basketball-podcast-former-u-m-hoops-assistant-mike-boyd&c5=2022733114&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
