<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":158,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81772501-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheWolverine.com  -  Michigan Basketball Photos And Highlights: U-M 84, North Carolina 67</title>
<meta content='TheWolverine.com  -  Michigan Basketball Photos And Highlights: U-M 84, North Carolina 67' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-3dc2dde558e714b08816a66ee72f5c13027e947db5b1d0073c2ee840f190f6c3.css" />


<script src="https://cdn.rivals.com/production/assets/lib-b7e56dc1dcfb576f5db7a6d2e9e0059ee54571f316856e1c63209693157f473e.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-7d5eb5bf76ff55b0c5b63648389ec08a25f54d818778e6e645072ee9f775a334.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2mBtMKSjBIAnnOZF6luq1sKPJvTnWkIXwdMZJMzrm7/fHDHr5y3NwgbNO0TWDeqU10mq43k2SsSHZ6Ye5cpnXg==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://michigan.rivals.com/news/michigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_hero_desktop/ff1n5pu1xjean8vhw0pu' property='og:image'>
<meta content='Michigan thrashed UNC, 84-67. Here are several photos courtesy of USA TODAY Sports Images.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-11-29 08:58:49 -0600' property='article:published_time'>
<meta content='2018-11-29 10:16:59 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "michigan.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='michigan contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .michigan #programming > h1 {
      background-color: #00284f !important; } }
  .michigan > header .notification-link .count-container {
    background-color: #00284f !important; }
  .michigan > header .wrapper-container {
    background-color: #00284f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .michigan > header .wrapper-container {
        border-bottom: 5px solid #ffcb00 !important; } }
  .michigan > header .invalid-email-banner {
    background-color: #00284f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .michigan > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .michigan > header .invalid-email-banner a:hover {
      color: #ffcb00; }
  @media screen and (max-width: 767px) {
    .michigan > header .mobile-header {
      background-color: #ffcb00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .michigan > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .michigan > header .nav-row > ul,
    .michigan > header .third-nav {
      background-color: white !important; }
    .michigan > header .dropdown-toggle > i.fa {
      color: #00284f !important; } }
  .michigan > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00284f; }
  
  .site-primary-font-color {
    color: #00284f; }
  
  .site-primary-background-color {
    background-color: #00284f; }
  
  .site-secondary-font-color {
    color: #ffcb00; }
  
  .site-secondary-background-color {
    background-color: #ffcb00; }
  
  :root {
    --outbrain-primary-color: #00284f;
    --outbrain-secondary-color: #ffcb00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Michigan" class="school-header" href="https://michigan.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/telld0ybnrisa22eaxpz" alt="Telld0ybnrisa22eaxpz" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://michigan.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://michigan.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733114,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Michigan Basketball Photos And Highlights: U-M 84, North Carolina 67"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolverineMag' name='twitter:site'>
<meta content='Michigan Basketball Photos And Highlights: U-M 84, North Carolina 67' name='twitter:title'>
<meta content='Michigan thrashed UNC, 84-67. Here are several photos courtesy of USA TODAY Sports Images.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ff1n5pu1xjean8vhw0pu' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":76,"legacy_id":883,"name":"TheWolverine.com","friendly_name":"Michigan","annual_discount":null,"subdomain":"michigan","primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","short_name":"Michigan","maple_ncaaf_team_id":29,"maple_ncaaf_endpoint":"ncaaf/teams/mmk","maple_ncaab_team_id":357,"maple_ncaab_endpoint":"ncaab/teams/max","maple_college_id":29,"google_analytics_id":"UA-81772501-1"}, true, 256, nil, {"id":155,"primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"telld0ybnrisa22eaxpz","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81772501-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":true,"site_id":76,"created_at":"2016-11-23T13:38:45.242-06:00","updated_at":"2018-10-29T14:19:30.887-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://michigan.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963d5388c08e021702dc81b","aol_company_id":"595d4b2d5ab5353530f1019c","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TheWolverineMag","follow_fb_handle":"TheWolverineMagazine","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":8,"schedule_header_on":true},&#x000A;"5963d5388c08e021702dc81b", "595d4b2d5ab5353530f1019c", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00284f'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":377,"image_id":2307632,"url":"http://www.risadvisory.com","position":1,"site_id":76,"created_at":"2018-09-19T10:13:44.465-05:00","updated_at":"2018-09-19T10:13:44.465-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/eme5rzrexp2pzn1cco7t"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":387,"image_id":2347373,"url":"https://www.lewisjewelers.com/Omega-Watches/Seamaster/210-32-42-20-06-001/45200530/EN","position":2,"site_id":76,"created_at":"2018-11-01T14:56:57.313-05:00","updated_at":"2018-11-15T12:01:14.222-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gsjp17ysgy9sqejirutn"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://michigan.rivals.com/news/michigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67' background-color='#00284f' base-api-url='https://michigan.forums.rivals.com/' homepage='false' message-board-url='https://michigan.forums.rivals.com' pub-ad='{"id":387,"image_id":2347373,"url":"https://www.lewisjewelers.com/Omega-Watches/Seamaster/210-32-42-20-06-001/45200530/EN","position":2,"site_id":76,"created_at":"2018-11-01T14:56:57.313-05:00","updated_at":"2018-11-15T12:01:14.222-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gsjp17ysgy9sqejirutn"}' size='size' space-id='2022733114' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://michigan.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://michigan.rivals.com/news/michigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-11-29 08:58:49 -0600') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1988741/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Michigan Basketball Photos And Highlights: U-M 84, North Carolina 67</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<a href='http://www.risadvisory.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gbd7kksrkrzkaodykiyh)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gbd7kksrkrzkaodykiyh" alt="Gbd7kksrkrzkaodykiyh" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Chris Balas
&bull;
</span>
<span class='type-sm'>TheWolverine.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Senior Editor</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Click <b><a href="https://michigan.rivals.com/sign_up_offer?promo_code=99CYBER">HERE </a></b>to sign up for a subscription to <b><i>TheWolverine.com</i></b> and get your <b>FREE</b> gift code for <b>$99</b> in Michigan apparel and gear!</p><p>Michigan thrashed UNC, 84-67. Here are several photos courtesy of USA TODAY Sports Images.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/_ERbMJZVmMY?wmode=transparent'></iframe>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ff1n5pu1xjean8vhw0pu)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ff1n5pu1xjean8vhw0pu" alt="Ff1n5pu1xjean8vhw0pu" />
</div>
<figcaption class='image-caption'>The opening tip.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ekyxysfsqcdvdcsi6lzs)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ekyxysfsqcdvdcsi6lzs" alt="Ekyxysfsqcdvdcsi6lzs" />
</div>
<figcaption class='image-caption'>Jon Teske scores inside. Teske dominated on the defensive end.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/aypsssfdhzjsgirbcvwv)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/aypsssfdhzjsgirbcvwv" alt="Aypsssfdhzjsgirbcvwv" />
</div>
<figcaption class='image-caption'>Iggy Brazdeikis scored 24 to lead Michigan.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rtv31tfwy4fxp7zs12az)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rtv31tfwy4fxp7zs12az" alt="Rtv31tfwy4fxp7zs12az" />
</div>
<figcaption class='image-caption'>Charles Matthews scored 21 points in U-M's win. </figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bs8e5sfxq7dxkofivirj)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bs8e5sfxq7dxkofivirj" alt="Bs8e5sfxq7dxkofivirj" />
</div>
<figcaption class='image-caption'>Matthews throws down.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lwq8jxbojmyxxrwehwuv)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lwq8jxbojmyxxrwehwuv" alt="Lwq8jxbojmyxxrwehwuv" />
</div>
<figcaption class='image-caption'>Mathews and Michigan played stifling defense.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k5bynnv3zv56m7ou9894)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k5bynnv3zv56m7ou9894" alt="K5bynnv3zv56m7ou9894" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/f9qvbbp7kes35pkjf2r9)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/f9qvbbp7kes35pkjf2r9" alt="F9qvbbp7kes35pkjf2r9" />
</div>
<figcaption class='image-caption'>Zavier Simpson ran the show and scored just enough scoring for U-M.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tskkia14cmlzzweejay0)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tskkia14cmlzzweejay0" alt="Tskkia14cmlzzweejay0" />
</div>
<figcaption class='image-caption'>Brazdeikis celebrates a huge win.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vfysaw4rqf41fuzd7mg9)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vfysaw4rqf41fuzd7mg9" alt="Vfysaw4rqf41fuzd7mg9" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gk7bdxgzqqlx8kzhkjmg)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gk7bdxgzqqlx8kzhkjmg" alt="Gk7bdxgzqqlx8kzhkjmg" />
</div>
<figcaption class='image-caption'>Matthews with the follow.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r1evbgkmukv9nrtcoso2)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r1evbgkmukv9nrtcoso2" alt="R1evbgkmukv9nrtcoso2" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ah3mqbvgb5uu2gppz8ks)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ah3mqbvgb5uu2gppz8ks" alt="Ah3mqbvgb5uu2gppz8ks" />
</div>
<figcaption class='image-caption'>Jordan Poole for two of his 18 points.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kxmhm4g58z5zutuarbps)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kxmhm4g58z5zutuarbps" alt="Kxmhm4g58z5zutuarbps" />
</div>
<figcaption class='image-caption'>Brazdeikis in traffic.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ixskuj3x3tukply78yrm)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ixskuj3x3tukply78yrm" alt="Ixskuj3x3tukply78yrm" />
</div>
<figcaption class='image-caption'>Celebrating a win.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uhtqcldupmdfxjmw3bct)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uhtqcldupmdfxjmw3bct" alt="Uhtqcldupmdfxjmw3bct" />
</div>
<figcaption class='image-caption'>Roy Williams was stunned by Michigan's dominance.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yypaaufctgejypr4bdvo)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yypaaufctgejypr4bdvo" alt="Yypaaufctgejypr4bdvo" />
</div>
<figcaption class='image-caption'>Matthews looks for room.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/occtlp3wtfxup0uxqbp9)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/occtlp3wtfxup0uxqbp9" alt="Occtlp3wtfxup0uxqbp9" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/x28sp5nnxa1jsc9by0zv)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/x28sp5nnxa1jsc9by0zv" alt="X28sp5nnxa1jsc9by0zv" />
</div>
<figcaption class='image-caption'>Brazdeikis defends.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o6gomneqzyjhosjwmhi3)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o6gomneqzyjhosjwmhi3" alt="O6gomneqzyjhosjwmhi3" />
</div>
<figcaption class='image-caption'>Matthews defends.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jabzn1vtzs9o3p0gvuu0)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jabzn1vtzs9o3p0gvuu0" alt="Jabzn1vtzs9o3p0gvuu0" />
</div>
<figcaption class='image-caption'>Williams teaches.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vkw1kyninqdfermxnxuz)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vkw1kyninqdfermxnxuz" alt="Vkw1kyninqdfermxnxuz" />
</div>
<figcaption class='image-caption'>Matthews looks for room.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/foqt2upgmf7atwq8t86m)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/foqt2upgmf7atwq8t86m" alt="Foqt2upgmf7atwq8t86m" />
</div>
<figcaption class='image-caption'>Teske directs traffic rom the bench.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qaq10lwdnfvry0coyxgo)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qaq10lwdnfvry0coyxgo" alt="Qaq10lwdnfvry0coyxgo" />
</div>
<figcaption class='image-caption'>Simpson plays stifling defense ... again.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o5tgl4sfdgtjfnaxzacp)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o5tgl4sfdgtjfnaxzacp" alt="O5tgl4sfdgtjfnaxzacp" />
</div>
<figcaption class='image-caption'>U-M celebrates a win.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><i>---</i></p><p><i>• Talk about this article inside <a href="https://michigan.forums.rivals.com/forums/the-fort.18/">The Fort</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolverine-podcast/id799645891?mt=2">Subscribe to our podcast</a> on iTunes</i></p><p><i>• Learn more about our print and digital publication, <a href="https://thewolverineondemand.com/online-editions/">The Wolverine</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/thewolverinemag">@TheWolverineMag</a>, <a href="https://twitter.com/BSB_Wolverine">@BSB_Wolverine</a>, <a href="https://twitter.com/JB_Wolverine">@JB_ Wolverine</a>, <a href="https://twitter.com/AustinFox42">@AustinFox42</a>, <a href="https://twitter.com/Balas_Wolverine">@Balas_Wolverine</a>, <a href="https://twitter.com/drewchallett">@DrewCHallett</a> and <a href="https://twitter.com/Qb9Adam">@Qb9Adam</a>.</i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolverineMagazine/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://michigan.rivals.com/news/michigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":387,"image_id":2347373,"url":"https://www.lewisjewelers.com/Omega-Watches/Seamaster/210-32-42-20-06-001/45200530/EN","position":2,"site_id":76,"created_at":"2018-11-01T14:56:57.313-05:00","updated_at":"2018-11-15T12:01:14.222-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gsjp17ysgy9sqejirutn"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2,"footballYear":2019,"basketballYear":2019},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":76,"legacy_id":883,"name":"TheWolverine.com","friendly_name":"Michigan","annual_discount":null,"subdomain":"michigan","primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","short_name":"Michigan","maple_ncaaf_team_id":29,"maple_ncaaf_endpoint":"ncaaf/teams/mmk","maple_ncaab_team_id":357,"maple_ncaab_endpoint":"ncaab/teams/max","maple_college_id":29,"google_analytics_id":"UA-81772501-1"}' twitter-feed='{"id":76,"site_id":76,"handle":"TheWolverineMag","list_name":"the-wolverine","created_at":"2016-02-01T12:25:05.917-06:00","updated_at":"2017-02-28T10:14:31.742-06:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://michigan.rivals.com/news/michigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733114', 'https://michigan.rivals.com/news/michigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Michigan Basketball Photos And Highlights: U-M 84, North Carolina 67";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='doubleClickCampaignController as ctrl' ng-init='ctrl.init("rvlsartc", "Michigan", 1988741, null)'>
<iframe frameborder='0' height='1' src='{{ ctrl.sourceUrl }}' style='display:none;' width='1'></iframe>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":377,"image_id":2307632,"url":"http://www.risadvisory.com","position":1,"site_id":76,"created_at":"2018-09-19T10:13:44.465-05:00","updated_at":"2018-09-19T10:13:44.465-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/eme5rzrexp2pzn1cco7t"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://michigan.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733114",
    c7: "https://michigan.rivals.com/news/michigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmichigan.rivals.com%2Fnews%2Fmichigan-wolverines-basketball-photo-feature-u-m-84-north-carolina-67&c5=2022733114&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
