<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":1166,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81772501-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-afcb4813c79a9297d0b6.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-47c5da52.css" />
<title>TheWolverine.com  -  The Wolverine Daily Newsstand: May 21</title>
<meta content='TheWolverine.com  -  The Wolverine Daily Newsstand: May 21' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-4fd0cd9791743827bd41b9ec29eda4715cbbd15d5a3a73efa995cccd4c355339.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-6fa1874e838a202b86d5f43872ebedccc52d18aef790f7489f377f4ac597cace.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="tAjuKYTRZJ0q+S/SgWf7ut4e1MpyPEcs1ybatAyBxvTkzy6byk0HkYdwb2YWf8vHk4/+mbNF8PhBLIrt09y/cQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://michigan.rivals.com/news/the-wolverine-daily-newsstand-may-21-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/n4xgrsq0hguraeestbr0' property='og:image'>
<meta content='What you missed Monday. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-05-21 07:00:00 -0500' property='article:published_time'>
<meta content='2019-05-20 22:04:35 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "michigan.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='michigan contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .michigan #programming > h1 {
      background-color: #00284f !important; } }
  .michigan .wrapper-container .team-colors-line {
    background-color: #ffcb00; }
  .michigan .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #00284f; }
    .michigan .team-colors-line .color {
      width: 33.33%; }
    .michigan .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .michigan .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .michigan .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .michigan .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .michigan .team-colors-line.header {
      height: 6px; }
  .michigan > header .notification-link .count-container {
    background-color: #00284f !important; }
  .michigan > header .wrapper-container {
    background-color: #00284f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .michigan > header .wrapper-container {
        border-bottom: 6px solid #ffcb00 !important; } }
  .michigan > header .invalid-email-banner {
    background-color: #00284f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .michigan > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .michigan > header .invalid-email-banner a:hover {
      color: #ffcb00; }
  @media screen and (max-width: 767px) {
    .michigan > header .mobile-header {
      background-color: #ffcb00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .michigan > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .michigan > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .michigan > header .nav-row > ul,
    .michigan > header .third-nav {
      background-color: white !important; }
    .michigan > header .dropdown-toggle > i.fa {
      color: #00284f !important; } }
  .michigan > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00284f; }
  
  .site-primary-font-color {
    color: #00284f; }
  
  .site-primary-background-color {
    background-color: #00284f; }
  
  .site-secondary-font-color {
    color: #ffcb00; }
  
  .site-secondary-background-color {
    background-color: #ffcb00; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 40, 79, 0.4), rgba(0, 40, 79, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #00284f;
    --secondary-color: #ffcb00;
    --accent-color: #00284f;
    --button-color: #00284f; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Michigan" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://michigan.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/telld0ybnrisa22eaxpz" alt="Telld0ybnrisa22eaxpz" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://michigan.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://michigan.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;michigan&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733114,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "The Wolverine Daily Newsstand: May 21"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolverineMag' name='twitter:site'>
<meta content='The Wolverine Daily Newsstand: May 21' name='twitter:title'>
<meta content='What you missed Monday. ' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n4xgrsq0hguraeestbr0' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":76,"legacy_id":883,"name":"TheWolverine.com","friendly_name":"Michigan","annual_discount":null,"subdomain":"michigan","primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","short_name":"Michigan","maple_ncaaf_team_id":29,"maple_ncaaf_endpoint":"ncaaf/teams/mmk","maple_ncaab_team_id":357,"maple_ncaab_endpoint":"ncaab/teams/max","maple_college_id":29,"google_analytics_id":"UA-81772501-1"}, true, 256, nil, {"id":155,"primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"telld0ybnrisa22eaxpz","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81772501-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":true,"site_id":76,"created_at":"2016-11-23T13:38:45.242-06:00","updated_at":"2019-05-17T09:39:57.154-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://michigan.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963d5388c08e021702dc81b","aol_company_id":"595d4b2d5ab5353530f1019c","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TheWolverineMag","follow_fb_handle":"TheWolverineMagazine","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":12,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":"Get 50% off first year! Use promo code 50Michigan"},&#x000A;"5963d5388c08e021702dc81b", "595d4b2d5ab5353530f1019c", "rivals", 15000, false, {"id":2023,"user_id":3000279,"site_id":76,"updated_at":"2018-09-27T13:58:07.006-05:00","publisher_name":"Andrew Hussey","first_name":"Andrew","last_name":"Hussey","site_title":"Staff Writer","bio":"","twitter_handle":"thehussnetwork","image_url":null,"publisher_name_and_title":"Andrew Hussey, Staff Writer","site_name":"TheWolverine.com","site_short_name":"Michigan","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":404,"image_id":2565086,"url":"http://www.risadvisory.com","position":1,"site_id":76,"created_at":"2018-12-04T15:53:58.942-06:00","updated_at":"2019-05-01T09:27:15.417-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ylnpnzmrdtiraijdgag7"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":454,"image_id":2429845,"url":"https://www.lewisjewelers.com/Omega-Watches/Seamaster/210-32-42-20-06-001/45200530/EN","position":2,"site_id":76,"created_at":"2019-02-08T13:33:39.607-06:00","updated_at":"2019-02-08T13:38:27.825-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/t9oqmdvwpet91twjs62p"}' class='ad-two'></rv-custom-ad>

<rv-message-boards ad-referer='https://michigan.rivals.com/news/the-wolverine-daily-newsstand-may-21-1' base-api-url='https://michigan.forums.rivals.com/' homepage='false' message-board-url='https://michigan.forums.rivals.com' pub-ad='{"id":454,"image_id":2429845,"url":"https://www.lewisjewelers.com/Omega-Watches/Seamaster/210-32-42-20-06-001/45200530/EN","position":2,"site_id":76,"created_at":"2019-02-08T13:33:39.607-06:00","updated_at":"2019-02-08T13:38:27.825-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/t9oqmdvwpet91twjs62p"}' size='size' space-id='2022733114' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://michigan.rivals.com/news/the-wolverine-daily-newsstand-may-21-1/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-05-21 07:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2044115/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>The Wolverine Daily Newsstand: May 21</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Andrew Hussey
&bull;
</span>
<span class='type-sm'>TheWolverine.com</span>
<div class='type-sm'>
<a href='//twitter.com/thehussnetwork' target='_blank'>@thehussnetwork</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/thehussnetwork'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michigan.rivals.com/news/great-deal-50-off-your-first-year-plus-a-free-football-preview-magazine">Save 50% off an annual subscription by signing up today! Offer includes a FREE Michigan Football Preview magazine.</a><br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vbag0kghqp50h7wv63js','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/vbag0kghqp50h7wv63js')">
<div class='blurred-image'>
<a href='https://risadvisory.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vbag0kghqp50h7wv63js)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vbag0kghqp50h7wv63js" alt="Vbag0kghqp50h7wv63js" />
</a>
</div>
</figure>
<h3 class='article-heading'>Tweets of the Day: </h3>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">“What I bring to the table is a versatile player that brings a lot to the court” - <a href="https://twitter.com/umichbball?ref_src=twsrc%5Etfw">@umichbball</a>’s Ignas Brazdeikis <a href="https://t.co/8rj3wFiDi7">pic.twitter.com/8rj3wFiDi7</a></p>&mdash; Detroit Pistons (@DetroitPistons) <a href="https://twitter.com/DetroitPistons/status/1130530873605066752?ref_src=twsrc%5Etfw">May 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">“I think I’ve done a great job this year to show many different aspects of my game,&quot; Ignas Brazdeikis from <a href="https://twitter.com/umichbball?ref_src=twsrc%5Etfw">@umichbball</a> who was one of 12 guys we hosted for draft workouts on Monday.<a href="https://twitter.com/Keith_Langlois?ref_src=twsrc%5Etfw">@Keith_Langlois</a> has more in today&#39;s Trending: <a href="https://t.co/uFYEXomMih">https://t.co/uFYEXomMih</a> <a href="https://t.co/YkBgYCVMck">pic.twitter.com/YkBgYCVMck</a></p>&mdash; Detroit Pistons (@DetroitPistons) <a href="https://twitter.com/DetroitPistons/status/1130575673767211008?ref_src=twsrc%5Etfw">May 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="und" dir="ltr">👀 <a href="https://t.co/YJNVma7T1B">https://t.co/YJNVma7T1B</a></p>&mdash; Michigan Football (@UMichFootball) <a href="https://twitter.com/UMichFootball/status/1130649772740763650?ref_src=twsrc%5Etfw">May 21, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">🚨Coaching Alert🚨<br>Excited to announce <a href="https://twitter.com/MiamiHEAT?ref_src=twsrc%5Etfw">@MiamiHEAT</a> sharpshooter Duncan Robinson <a href="https://twitter.com/D_Bo20?ref_src=twsrc%5Etfw">@D_Bo20</a> will be coaching alongside <a href="https://twitter.com/daycheck3?ref_src=twsrc%5Etfw">@daycheck3</a> for <a href="https://twitter.com/TheWiseGuys_TBT?ref_src=twsrc%5Etfw">@TheWiseGuys_TBT</a> this summer! Let’s goooo <a href="https://twitter.com/thetournament?ref_src=twsrc%5Etfw">@thetournament</a> <a href="https://twitter.com/hashtag/TBTRecs?src=hash&amp;ref_src=twsrc%5Etfw">#TBTRecs</a> <a href="https://t.co/3tRhrvR5GU">pic.twitter.com/3tRhrvR5GU</a></p>&mdash; Big X (@_Big_X_) <a href="https://twitter.com/_Big_X_/status/1130169729417719810?ref_src=twsrc%5Etfw">May 19, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">252/353 <a href="https://twitter.com/marchmadness?ref_src=twsrc%5Etfw">@marchmadness</a> 10/14 <a href="https://twitter.com/bigten?ref_src=twsrc%5Etfw">@bigten</a> <a href="https://twitter.com/umichbball?ref_src=twsrc%5Etfw">@umichbball</a> <a href="https://twitter.com/UMichAthletics?ref_src=twsrc%5Etfw">@UMichAthletics</a> This has been a dream come true! 🏀 So many important contributions to neuroscience from <a href="https://twitter.com/UMich?ref_src=twsrc%5Etfw">@UMich</a> thank you all for supporting me and all of us with <a href="https://twitter.com/hashtag/Epilepsy?src=hash&amp;ref_src=twsrc%5Etfw">#Epilepsy</a> 🙏🏻🙏🏻<a href="https://twitter.com/hashtag/CollegeBasketball?src=hash&amp;ref_src=twsrc%5Etfw">#CollegeBasketball</a> <a href="https://twitter.com/hashtag/NCAA?src=hash&amp;ref_src=twsrc%5Etfw">#NCAA</a> <a href="https://t.co/yJpLrLfgJF">pic.twitter.com/yJpLrLfgJF</a></p>&mdash; Bryan Black (@353jerseys4hope) <a href="https://twitter.com/353jerseys4hope/status/1130635944841793536?ref_src=twsrc%5Etfw">May 21, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tough day. Great season. Proud of our Wolverines. <a href="https://twitter.com/hashtag/GoBlue?src=hash&amp;ref_src=twsrc%5Etfw">#GoBlue</a> <a href="https://t.co/t0CMxJRZYJ">pic.twitter.com/t0CMxJRZYJ</a></p>&mdash; Michigan Softball (@umichsoftball) <a href="https://twitter.com/umichsoftball/status/1130588789380767746?ref_src=twsrc%5Etfw">May 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="und" dir="ltr">💛💙 <a href="https://twitter.com/hashtag/Seniors?src=hash&amp;ref_src=twsrc%5Etfw">#Seniors</a> <a href="https://twitter.com/hashtag/Team42?src=hash&amp;ref_src=twsrc%5Etfw">#Team42</a> <a href="https://twitter.com/hashtag/GoBlue?src=hash&amp;ref_src=twsrc%5Etfw">#GoBlue</a> <a href="https://t.co/US4rsnxHTz">pic.twitter.com/US4rsnxHTz</a></p>&mdash; Michigan Softball (@umichsoftball) <a href="https://twitter.com/umichsoftball/status/1130630535750012928?ref_src=twsrc%5Etfw">May 21, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Moving on! <a href="https://twitter.com/brienne_minor?ref_src=twsrc%5Etfw">@brienne_minor</a> wins the final five games of the second set to move into the second round! <a href="https://twitter.com/hashtag/goblue?src=hash&amp;ref_src=twsrc%5Etfw">#goblue</a> <a href="https://t.co/NKPkPTPhMN">pic.twitter.com/NKPkPTPhMN</a></p>&mdash; Michigan Women&#39;s Tennis (@UMichWTennis) <a href="https://twitter.com/UMichWTennis/status/1130493205051392000?ref_src=twsrc%5Etfw">May 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">What a win for <a href="https://twitter.com/ChiaraLommer?ref_src=twsrc%5Etfw">@ChiaraLommer</a>! She takes down No. 4 seed Ingrid Gamarra Martins in straight sets to advance! <a href="https://twitter.com/hashtag/goblue?src=hash&amp;ref_src=twsrc%5Etfw">#goblue</a> <a href="https://t.co/crUrrGz4YG">pic.twitter.com/crUrrGz4YG</a></p>&mdash; Michigan Women&#39;s Tennis (@UMichWTennis) <a href="https://twitter.com/UMichWTennis/status/1130502645129474049?ref_src=twsrc%5Etfw">May 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We are very excited to welcome Toyelle Wilson (<a href="https://twitter.com/CoachTMWilson?ref_src=twsrc%5Etfw">@CoachTMWilson</a>) to Michigan as our new recruiting coordinator and assistant coach! <a href="https://t.co/j4Xh2dXA6K">https://t.co/j4Xh2dXA6K</a> <a href="https://twitter.com/hashtag/goblue?src=hash&amp;ref_src=twsrc%5Etfw">#goblue</a> <a href="https://t.co/fIYHigMw0X">pic.twitter.com/fIYHigMw0X</a></p>&mdash; Michigan Women’s Basketball (@umichwbball) <a href="https://twitter.com/umichwbball/status/1130528324982206464?ref_src=twsrc%5Etfw">May 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Thank you to our <a href="https://twitter.com/hashtag/FanTasticFans?src=hash&amp;ref_src=twsrc%5Etfw">#FanTasticFans</a> for supporting us all season!  We almost filled the house today, Team 42 loves and appreciates you all!</p>&mdash; Carol Hutchins (@UMCoachHutch) <a href="https://twitter.com/UMCoachHutch/status/1130619975012638720?ref_src=twsrc%5Etfw">May 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h3 class='article-heading'>Quote of the Day: </h3>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
He didn’t like it there. He loved it there. But our game has changed. I know he’s disappointed in the state of our game right now. The unethical nature of what’s been going on
</div>
<div class='type-sm'>
— Fran McCaffrey on John Beilein 
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=He%20didn%E2%80%99t%20like%20it%20there.%20He%20loved%20it%20there.%20But%20our%20game%20has%20changed.%20I%20know%20he%E2%80%99s%20disappointed%20in%20the%20state%20of%20our%20game%20right%20now.%20The%20unethical%20nature%20of%20what%E2%80%99s%20been%20going%20on-Fran%20McCaffrey%20on%20John%20Beilein%20'></a>
</div>
</div>
<h3 class='article-heading'>Headlines: </h3>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michigan.rivals.com/news/michigan-basketball-updated-wolverines-coaching-hot-board-ed-cooley-rising">• Chris Balas, Michigan Basketball Updated Wolverines Coaching Hot Board: Ed Cooley Rising</a></p><p><a href="https://michigan.rivals.com/news/how-do-college-coaches-fare-making-the-leap-from-the-nba">• Andrew Hussey, How Do College Coaches Fare Making The Leap From The NBA</a></p><p><a href="https://michigan.rivals.com/news/michigan-wolverines-football-recruiting-van-fillinger-recaps-u-m-visit">• Brandon Brown, Michigan Wolverines Football Recruiting: Van Fillinger Recaps U-M Visit</a></p><p><a href="https://michigan.rivals.com/news/michigan-wolverines-football-recruiting-bryce-steele-talks-u-m">• Adam Ghabour, Michigan Wolverines Football Recruiting: Bryce Steele Talks U-M</a></p><p><a href="https://michigan.forums.rivals.com/threads/monday-musings-thank-you-fran-mccaffery-jalen%E2%80%99s-jab-webber-more.281059/">• Chris Balas, Monday Musings</a></p><p><a href="https://michigan.rivals.com/news/jansen-podcast-discusses-john-beilein-going-to-the-nba">• Andrew Hussey, Jansen Podcast Discusses John Beilein Going To The NBA</a></p><p><a href="https://www.detroitnews.com/story/sports/columnists/bob-wojnowski/2019/05/20/wojo-michigan-basketballs-coaching-search-safer-smarter/3744709002/">• Bob Wojnowski, <i>The Detroit News: </i> In Michigan basketball's coaching search, safer is smarter</a></p><p><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>---</i></p><p><i>• Talk about this article inside <a href="https://michigan.forums.rivals.com/forums/the-fort.18/">The Fort</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolverine-podcast/id799645891?mt=2">Subscribe to our podcast</a> on iTunes</i></p><p><i>• Learn more about our print and digital publication, <a href="https://thewolverineondemand.com/online-editions/">The Wolverine</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/thewolverinemag">@TheWolverineMag</a>, <a href="https://twitter.com/BSB_Wolverine">@BSB_Wolverine</a>, <a href="https://twitter.com/JB_Wolverine">@JB_ Wolverine</a>, <a href="https://twitter.com/AustinFox42">@AustinFox42</a>, <a href="https://twitter.com/Balas_Wolverine">@Balas_Wolverine</a>, <a href="https://twitter.com/drewchallett">@DrewCHallett</a> and <a href="https://twitter.com/Qb9Adam">@Qb9Adam</a>.</i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolverineMagazine/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://michigan.rivals.com/news/the-wolverine-daily-newsstand-may-21-1/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":454,"image_id":2429845,"url":"https://www.lewisjewelers.com/Omega-Watches/Seamaster/210-32-42-20-06-001/45200530/EN","position":2,"site_id":76,"created_at":"2019-02-08T13:33:39.607-06:00","updated_at":"2019-02-08T13:38:27.825-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/t9oqmdvwpet91twjs62p"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2,"footballYear":2020,"basketballYear":2020},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":76,"legacy_id":883,"name":"TheWolverine.com","friendly_name":"Michigan","annual_discount":null,"subdomain":"michigan","primary_color":"00284f","secondary_color":"ffcb00","font_color":"ffffff","short_name":"Michigan","maple_ncaaf_team_id":29,"maple_ncaaf_endpoint":"ncaaf/teams/mmk","maple_ncaab_team_id":357,"maple_ncaab_endpoint":"ncaab/teams/max","maple_college_id":29,"google_analytics_id":"UA-81772501-1"}' twitter-feed='{"id":76,"site_id":76,"handle":"TheWolverineMag","list_name":"the-wolverine","created_at":"2016-02-01T12:25:05.917-06:00","updated_at":"2019-05-09T13:11:23.764-05:00","hashtags":[],"usernames":["TheWolverineMag"],"max_number":4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://michigan.rivals.com/news/the-wolverine-daily-newsstand-may-21-1/printable' site-name='TheWolverine.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733114', 'https://michigan.rivals.com/news/the-wolverine-daily-newsstand-may-21-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "The Wolverine Daily Newsstand: May 21";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Michigan", 2044115, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":404,"image_id":2565086,"url":"http://www.risadvisory.com","position":1,"site_id":76,"created_at":"2018-12-04T15:53:58.942-06:00","updated_at":"2019-05-01T09:27:15.417-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ylnpnzmrdtiraijdgag7"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733114",
    c7: "https://michigan.rivals.com/news/the-wolverine-daily-newsstand-may-21-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmichigan.rivals.com%2Fnews%2Fthe-wolverine-daily-newsstand-may-21-1&c5=2022733114&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
